Carrier data delay

Incident Report for Dockflow

Resolved

Carrier data ingestion is returning to normal
Posted Jun 10, 2024 - 13:33 UTC

Monitoring

A fix has been implemented and the system is currently processing updates from last 24hs.
Posted Jun 10, 2024 - 10:52 UTC

Investigating

We are seeing a delay in carrier data ingestion and are investigating the issue.
Posted Jun 10, 2024 - 10:14 UTC
This incident affected: Dockflow.