Workflow tasks & container status update issues

Incident Report for Dockflow

Resolved

This incident has been resolved
Posted Feb 23, 2021 - 18:53 UTC

Investigating

We are investigating issues with the system queue, which affects container status updates and workflow tasks. These may be less fast than you are used to.
Posted Feb 23, 2021 - 15:15 UTC
This incident affected: Dockflow.