Workflow tasks indexing issues
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring results. Some older completed / closed tasks may still be indexing.
Posted Apr 16, 2021 - 10:12 UTC
Identified
We have identifies an issue with indexing for tasks, which might cause some filters & views to not update as expected.
Posted Apr 16, 2021 - 07:02 UTC
This incident affected: Dockflow.