Processing delays
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring results. Daily email report and vessel arrival pre-notices are still affected.
Posted Jun 15, 2021 - 17:52 UTC
Identified
Due to infrastructure issues, processing has been delayed. This affects tasks and transport plans.
Posted Jun 15, 2021 - 07:40 UTC
This incident affected: Dockflow.