Workflows header cards counter numbers
Incident Report for Dockflow
Resolved
The workflows are working as expected, a fix for the counter cards is expected for next week.
Posted Feb 01, 2024 - 13:40 UTC
Investigating
The counter numbers on the workflow stage header cards are not showing. This is an issue caused by an underlying system update. We can't yet give an ETA on when this will be restored, however, all other aspects of the workflows are not affected and can be used as usual.
Posted Feb 01, 2024 - 12:57 UTC
This incident affected: Dockflow.