ZIM status updates down
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 08:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2020 - 13:50 UTC
This incident affected: Carrier container milestone updates (ZIM).