Workflow tasks indexing issues

Incident Report for Dockflow

Resolved

This incident has been resolved.
Posted Feb 04, 2022 - 14:20 UTC

Update

The tasks are being indexed, which is expected to last a few more hours. We apologize for any inconvenience.
Posted Feb 04, 2022 - 09:56 UTC

Identified

The workflow tasks are being indexed at the moment. This means you might experience issues with the overview of workflow tasks and updating tasks is delayed.
Posted Feb 04, 2022 - 08:35 UTC
This incident affected: Dockflow.