Temperature chart data not loading in Internet Explorer
Incident Report for Dockflow
Resolved
This issue has been resolved.
Posted Nov 17, 2020 - 19:49 UTC
Identified
We have identified an issue where temperature chart data does not display in Internet Explorer. As a workaround, please use another browser such as Chrome, Edge, Firefox or Safari.
Posted Nov 04, 2020 - 10:43 UTC
This incident affected: Dockflow.