CMA-CGM tracking issues
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 17:16 UTC
Investigating
CMA-CGM carrier updates are currently down.
Posted Feb 02, 2021 - 10:26 UTC
This incident affected: Carrier container milestone updates (CMA-CGM & APL).