Dashboard search & counter cards issues
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 18:21 UTC
Identified
A fix is being implemented
Posted Jan 22, 2021 - 09:53 UTC
Investigating
We are currently investigating an issue with the Tradeflow search functionality and dashboard cards showing "0" values.
Posted Jan 22, 2021 - 08:34 UTC
This incident affected: Dockflow.