Action Center malfunction
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 07:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2023 - 13:01 UTC
Monitoring
Fix has gone live and issue seems resolved.
Posted Jan 05, 2023 - 13:01 UTC
Update
A fix is underway and will go live in 1h. Current workaround in the meantime is to open the Action Center, then go back to the Dashboard, and back to the Action Center.
Posted Jan 05, 2023 - 10:54 UTC
Identified
The action center is not loading on first click, currently investigating the cause.
Posted Jan 05, 2023 - 10:45 UTC
This incident affected: Dockflow.