Cloudflare Argo Tunnel outage

Incident Report for Dockflow

Resolved

This incident has been resolved.
Posted Apr 21, 2021 - 19:41 UTC

Monitoring

The issue has been resolved and we are monitoring progress.
Posted Apr 21, 2021 - 18:44 UTC

Identified

Due to a widespread outage at Cloudflare, the Dockflow platform is also affected and is down.
Posted Apr 21, 2021 - 18:39 UTC
This incident affected: Dockflow.