Dashboard filter issues
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 07:39 UTC
Investigating
We are currently investigating a bug that might cause the dashboard filter input to be unresponsive for some users
Posted Nov 25, 2022 - 09:49 UTC
This incident affected: Dockflow.