Task delays
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 15:51 UTC
Identified
We have identified delays in processing of tasks. This means you will see a delay when marking a task as completed, which will affect the next task in workflows.
Posted Nov 16, 2021 - 14:14 UTC
This incident affected: Dockflow.